summaryrefslogtreecommitdiff
path: root/firmware/common.mk
diff options
context:
space:
mode:
authorTheodore A. Roth <troth@openavr.org>2015-05-06 20:50:00 -0600
committerTheodore A. Roth <troth@openavr.org>2015-05-06 21:22:46 -0600
commit5d021e931625cfda1b8c5f9d158c21b6738a9297 (patch)
tree4e5f7ce919149b2eb69a8ce8c029c18be555d774 /firmware/common.mk
parent5efd5aa91dc0e0f7d7fcb33367adecdf5eb9536d (diff)
Remove non-existant dir from EXTRAINCDIRS.
Some of the Makefiles in firmware reference ../../host/bluetooth_rctx which does not exist.
Diffstat (limited to 'firmware/common.mk')
-rw-r--r--firmware/common.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/firmware/common.mk b/firmware/common.mk
index 5dc2be1..9179cb9 100644
--- a/firmware/common.mk
+++ b/firmware/common.mk
@@ -115,7 +115,7 @@ LINKER_SCRIPT ?= LPC17xx_Linker_Script_with_bootloader.ld
# Each directory must be seperated by a space.
# Use forward slashes for directory separators.
# For a directory that has spaces, enclose it in quotes.
-EXTRAINCDIRS = $(LIBS_PATH) $(LPCUSB_PATH) ../../host/bluetooth_rxtx/ ../../host/libubertooth/src/
+EXTRAINCDIRS = $(LIBS_PATH) $(LPCUSB_PATH) ../../host/libubertooth/src
# Compiler flag to set the C Standard level.
# c89 = "ANSI" C