summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Shadura <andrewsh@debian.org>2016-03-13 10:38:51 +0100
committerAndrew Shadura <andrewsh@debian.org>2016-03-13 10:38:51 +0100
commit3ba464af7bdee97795b4b7cecd4f2a59ea28de87 (patch)
treed7d983cd10818586fe30debf1bc1e7273162b459
parent21711e2c97197c963311a6f085fd70d4724fbacb (diff)
Apply patches for dgit.debian/0.8.1-1
-rw-r--r--Makefile.in5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.in b/Makefile.in
index f29bf74..1171cbd 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -56,9 +56,10 @@ CFLAGS+= -DNEEDS_ISPRINT $(CPPFLAGS)
all: @BUILD_APPS@
install: @BUILD_APPS@
+ mkdir -p $(DESTDIR)$(bindir)
for app in $(APPS) $(SCSI_APPS); do \
- echo "$(INSTALL) $$app $(bindir)/$$app"; \
- $(INSTALL) $$app $(bindir)/$$app; \
+ echo "$(INSTALL) $$app $(DESTDIR)$(bindir)/$$app"; \
+ $(INSTALL) $$app $(DESTDIR)$(bindir)/$$app; \
done
depend: