summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.in5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.in b/Makefile.in
index f29bf74..1171cbd 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -56,9 +56,10 @@ CFLAGS+= -DNEEDS_ISPRINT $(CPPFLAGS)
all: @BUILD_APPS@
install: @BUILD_APPS@
+ mkdir -p $(DESTDIR)$(bindir)
for app in $(APPS) $(SCSI_APPS); do \
- echo "$(INSTALL) $$app $(bindir)/$$app"; \
- $(INSTALL) $$app $(bindir)/$$app; \
+ echo "$(INSTALL) $$app $(DESTDIR)$(bindir)/$$app"; \
+ $(INSTALL) $$app $(DESTDIR)$(bindir)/$$app; \
done
depend: