summaryrefslogtreecommitdiff
path: root/udflabel/Makefile.in
diff options
context:
space:
mode:
authorPali Rohár <pali.rohar@gmail.com>2018-12-28 13:02:37 +0100
committerAndrej Shadura <andrewsh@debian.org>2018-12-28 13:58:40 +0100
commit5c20c7932a35cb792aad928702cc34ebdfcb0f40 (patch)
tree4213bdcc4fbeff3aefa42cab1233370302c2095c /udflabel/Makefile.in
parent6779fa7c477d1639d3e76f206dbc434a7503e091 (diff)
parentf97eb8990990b7938aecad3f06883f682750a125 (diff)
udftools (2.1-1) unstable; urgency=medium * New upstream release (Closes: #916006) * Update Standards-Version to 4.3.0 * Update to debhelper 11 * Update copyright and signing-key.asc
Diffstat (limited to 'udflabel/Makefile.in')
-rw-r--r--udflabel/Makefile.in8
1 files changed, 7 insertions, 1 deletions
diff --git a/udflabel/Makefile.in b/udflabel/Makefile.in
index 0dba0ab..14abcb8 100644
--- a/udflabel/Makefile.in
+++ b/udflabel/Makefile.in
@@ -228,11 +228,17 @@ PACKAGE_TARNAME = @PACKAGE_TARNAME@
PACKAGE_URL = @PACKAGE_URL@
PACKAGE_VERSION = @PACKAGE_VERSION@
PATH_SEPARATOR = @PATH_SEPARATOR@
+PKG_CONFIG = @PKG_CONFIG@
+PKG_CONFIG_LIBDIR = @PKG_CONFIG_LIBDIR@
+PKG_CONFIG_PATH = @PKG_CONFIG_PATH@
RANLIB = @RANLIB@
SED = @SED@
SET_MAKE = @SET_MAKE@
SHELL = @SHELL@
STRIP = @STRIP@
+UDEVDIR = @UDEVDIR@
+UDEV_CFLAGS = @UDEV_CFLAGS@
+UDEV_LIBS = @UDEV_LIBS@
VERSION = @VERSION@
abs_builddir = @abs_builddir@
abs_srcdir = @abs_srcdir@
@@ -288,7 +294,7 @@ top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
udflabel_LDADD = $(top_builddir)/libudffs/libudffs.la
-udflabel_SOURCES = main.c options.c ../udfinfo/readdisc.c options.h ../udfinfo/readdisc.h ../include/ecma_167.h ../include/osta_udf.h ../include/libudffs.h ../include/udf_endian.h ../include/bswap.h
+udflabel_SOURCES = main.c options.c ../udfinfo/readdisc.c options.h ../udfinfo/readdisc.h ../include/ecma_167.h ../include/osta_udf.h ../include/libudffs.h ../include/bswap.h
AM_CPPFLAGS = -I$(top_srcdir)/include
all: all-am