summaryrefslogtreecommitdiff
path: root/libudffs/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'libudffs/Makefile.in')
-rw-r--r--libudffs/Makefile.in8
1 files changed, 7 insertions, 1 deletions
diff --git a/libudffs/Makefile.in b/libudffs/Makefile.in
index e2a0c34..348b9d3 100644
--- a/libudffs/Makefile.in
+++ b/libudffs/Makefile.in
@@ -225,11 +225,17 @@ PACKAGE_TARNAME = @PACKAGE_TARNAME@
PACKAGE_URL = @PACKAGE_URL@
PACKAGE_VERSION = @PACKAGE_VERSION@
PATH_SEPARATOR = @PATH_SEPARATOR@
+PKG_CONFIG = @PKG_CONFIG@
+PKG_CONFIG_LIBDIR = @PKG_CONFIG_LIBDIR@
+PKG_CONFIG_PATH = @PKG_CONFIG_PATH@
RANLIB = @RANLIB@
SED = @SED@
SET_MAKE = @SET_MAKE@
SHELL = @SHELL@
STRIP = @STRIP@
+UDEVDIR = @UDEVDIR@
+UDEV_CFLAGS = @UDEV_CFLAGS@
+UDEV_LIBS = @UDEV_LIBS@
VERSION = @VERSION@
abs_builddir = @abs_builddir@
abs_srcdir = @abs_srcdir@
@@ -285,7 +291,7 @@ top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
noinst_LTLIBRARIES = libudffs.la
-libudffs_la_SOURCES = crc.c extent.c misc.c unicode.c ../include/libudffs.h ../include/ecma_167.h ../include/osta_udf.h ../include/udf_endian.h ../include/bswap.h
+libudffs_la_SOURCES = crc.c extent.c misc.c unicode.c ../include/libudffs.h ../include/ecma_167.h ../include/osta_udf.h ../include/bswap.h
libudffs_la_LIBADD = @LTLIBOBJS@
AM_CPPFLAGS = -I$(top_srcdir)/include
all: all-am