summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2016-11-02 10:19:48 +0100
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2016-11-02 10:19:48 +0100
commit588edbdffd07b454faa7a8318d90b538cb01a990 (patch)
treed2073c59aac798807740616597a09664e8468487 /CMakeLists.txt
parentad03269c1d936b5f0cd9d55493b6092b6b8d82e6 (diff)
Remove -pedantic
Can always be passed directly through CFLAGS anyway.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3668a3f..8d9c040 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -137,7 +137,7 @@ include_directories(
#}}}
#}}}
#{{{ Definitions
-set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=c99 -pedantic -Wall -Wextra -fPIC -Wno-unused-parameter -Wno-deprecated-declarations")
+set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=c99 -Wall -Wextra -fPIC -Wno-unused-parameter -Wno-deprecated-declarations")
add_definitions(-DG_LOG_DOMAIN=\"Ufo\")