summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2012-06-19 08:30:28 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2012-06-19 08:30:28 +0200
commit8d6b0555741c9988677e0b741e8f6aff1a76eb38 (patch)
tree330bc00441ce4a7216c21e144cd0c7ba41ca1e5b /CMakeLists.txt
parentd3aacb4e0865b831cd46510e0b13ea6f2dbf9ade (diff)
Fix build problems for newer distributions
For some time it was not necessary to explicitly link against the GThread libraries. These times are gone now.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4792be2..bf59ef6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,7 +44,6 @@ endif ()
find_package(OpenCL REQUIRED)
find_package(PkgConfig REQUIRED)
-find_package(GObjectIntrospection)
pkg_check_modules(GLIB2 glib-2.0>=2.24 REQUIRED)
pkg_check_modules(GOBJECT2 gobject-2.0>=2.24 REQUIRED)
pkg_check_modules(GMODULE2 gmodule-2.0>=2.24 REQUIRED)