summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2017-10-12 14:20:27 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2017-10-12 14:20:27 +0200
commit8f3d3d422bb9ebcd3e908914326c7348d5659488 (patch)
treeebe8e035bed18b8674c6ebe8068af92fd5d0e02c
parentcfe31324685ea5b8bcd649587ce5f3d68cec5d90 (diff)
Release version 0.14.1
-rw-r--r--CMakeLists.txt2
-rw-r--r--NEWS13
-rw-r--r--meson.build2
3 files changed, 15 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1208b70..0632ef9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ set(TARNAME "ufo-filters")
set(UFO_FILTERS_VERSION_MAJOR "0")
set(UFO_FILTERS_VERSION_MINOR "14")
-set(UFO_FILTERS_VERSION_PATCH "0")
+set(UFO_FILTERS_VERSION_PATCH "1")
set(UFO_FILTERS_VERSION_STRING_LONG "${UFO_FILTERS_VERSION_MAJOR}.${UFO_FILTERS_VERSION_MINOR}.${UFO_FILTERS_VERSION_PATCH}")
set(UFO_FILTERS_VERSION_STRING_SHORT "${UFO_FILTERS_VERSION_MAJOR}.${UFO_FILTERS_VERSION_MINOR}")
diff --git a/NEWS b/NEWS
index f90f145..31d3adc 100644
--- a/NEWS
+++ b/NEWS
@@ -1,3 +1,16 @@
+Version 0.14.1
+==============
+
+Fixes:
+
+- Let meson build all the tasks that CMake could before
+- Check if Python is actually available in order to generate lamino kernels
+- Fix install documentation
+- Fix compilation with MacOS compilation and Python 3
+- memory-in: cast pointer to target type
+- write: fix problem with generated filenames that are not incremented
+
+
Version 0.14.0
==============
diff --git a/meson.build b/meson.build
index 4d9b164..3068381 100644
--- a/meson.build
+++ b/meson.build
@@ -1,6 +1,6 @@
project('ufo-filters',
['c', 'cpp'],
- version: '0.14.0'
+ version: '0.14.1'
)
version = meson.project_version()