summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorThomas Preud'homme <robotux@celest.fr>2012-12-31 18:54:27 +0100
committerThomas Preud'homme <robotux@celest.fr>2013-01-04 15:00:38 +0100
commitffea38fd94dc802cc5358d220df0f18138ce9a16 (patch)
treefbeacd667cdb490274acca09e72507004d983672 /debian/rules
parent3004c5b4632eee5557dbb4dd7a3ea1870ad0f81b (diff)
Explicitly set build.pro as the main project file
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 95b3d7a..51d7303 100755
--- a/debian/rules
+++ b/debian/rules
@@ -7,6 +7,9 @@ export CPPFLAGS:=$(shell dpkg-buildflags --get CPPFLAGS)
export CFLAGS:=$(shell dpkg-buildflags --get CFLAGS)
export LDFLAGS:=$(shell dpkg-buildflags --get LDFLAGS)
+override_dh_auto_configure:
+ dh_auto_configure --buildsystem=qmake -- build.pro
+
clean:
rm -f build
dh clean --buildsystem=qmake