summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAge
* Upload to unstableHEADdebian/1.6.1.3-1archive/debian/1.6.1.3-1masterThomas Preud'homme2019-02-03
|
* Bump Standards-Version to 4.3.0Thomas Preud'homme2019-02-03
|
* New upstream release.Thomas Preud'homme2019-02-03
|
* record new upstream branch and merge itThomas Preud'homme2019-02-03
|\
| * New upstream version 1.6.1.3Thomas Preud'homme2019-02-03
| |
* | Upload to unstabledebian/1.4.0.8-1archive/debian/1.4.0.8-1Thomas Preud'homme2018-05-29
| |
* | New upstream release.Thomas Preud'homme2018-05-29
| |
* | record new upstream branch and merge itThomas Preud'homme2018-05-29
|\ \ | |/
| * New upstream version 1.4.0.8Thomas Preud'homme2018-05-29
| |
* | Drop useless build-dependency on kdelibs5-devThomas Preud'homme2018-04-04
| |
* | Upload to unstabledebian/1.4.0.6-2archive/debian/1.4.0.6-2Thomas Preud'homme2018-03-31
| |
* | Ensure rcc produce reproducible outputThomas Preud'homme2018-03-31
| |
* | Upload to unstabledebian/1.4.0.6-1archive/debian/1.4.0.6-1Thomas Preud'homme2018-03-24
| |
* | New upstream release.Thomas Preud'homme2018-03-24
| |
* | record new upstream branch and merge itThomas Preud'homme2018-03-24
|\ \ | |/
| * New upstream version 1.4.0.6Thomas Preud'homme2018-03-24
| |
* | Declare fast forward from 1.4.0.4-1debian/1.4.0.5-1archive/debian/1.4.0.5-1Thomas Preud'homme2018-03-15
|\ \ | | | | | | | | | [dgit --overwrite]
| * \ ultracopier (1.4.0.4-1) unstable; urgency=mediumThomas Preud'homme2018-03-01
| |\ \ | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | * New upstream release: + Drop all patches. * debian/control: + Make Vcs-Browser URL canonical. [dgit import unpatched ultracopier 1.4.0.4-1]
| | * | Import ultracopier_1.4.0.4-1.debian.tar.xzThomas Preud'homme2018-03-01
| | / | | | | | | | | | [dgit import tarball ultracopier 1.4.0.4-1 ultracopier_1.4.0.4-1.debian.tar.xz]
| * | Import ultracopier_1.4.0.4.orig.tar.xzThomas Preud'homme2018-03-01
| / | | | | | | [dgit import orig ultracopier_1.4.0.4.orig.tar.xz]
* | Upload to unstableThomas Preud'homme2018-03-15
| |
* | New upstream release.Thomas Preud'homme2018-03-15
| |
* | record new upstream branch and merge itThomas Preud'homme2018-03-15
|\ \ | |/
| * New upstream version 1.4.0.5Thomas Preud'homme2018-03-15
| |
* | Remove local-optionsThomas Preud'homme2018-03-05
| | | | | | | | Remove local-options as recommended by dgit-maint-merge manpage.
* | uscan: find version from download pageThomas Preud'homme2018-03-05
| |
* | Upload to unstableThomas Preud'homme2018-03-01
| |
* | Make Vcs-Browser URL canonicalThomas Preud'homme2018-03-01
| |
* | New changelog entryThomas Preud'homme2018-03-01
| |
* | merge patched into masterThomas Preud'homme2018-03-01
|\ \ | |/
| * New upstream version 1.4.0.4Thomas Preud'homme2018-03-01
| |
* | record new upstream branchThomas Preud'homme2018-03-01
| |
* | Upload to unstableThomas Preud'homme2018-02-25
| |
* | Update debian/changelogThomas Preud'homme2018-02-25
| |
* | merge patched into masterThomas Preud'homme2018-02-25
|\ \
| * | Recognize Hurd platformThomas Preud'homme2018-02-25
| |/ | | | | | | | | | | | | | | | | | | | | | | | | Building ultracopier on Hurd fails because PluginsManager.cpp checks for various supported host platform (Linux, Mac OS X, Windows) and default to giving an error. Given the code guarded by the Linux check, Hurd should work as well. This patch thus changes the guard for that code to also support Hurd. Author: Thomas Preud'homme <robotux@debian.org> Forwarded: https://github.com/alphaonex86/Ultracopier/commit/af299782b9a0feb63a8097834a46400890d8f184 Applied-Upstream: commit:af299782b9a0feb63a8097834a46400890d8f184 Last-Update: 2018-02-25
* | Update Vcs fields.Thomas Preud'homme2018-02-24
| |
* | Upload to unstableThomas Preud'homme2018-02-24
| |
* | Update project file to buildThomas Preud'homme2018-02-24
| |
* | New upstream releaseThomas Preud'homme2018-02-24
| |
* | merge patched into masterThomas Preud'homme2018-02-24
|\ \
| * | Recognize Hurd platformThomas Preud'homme2018-02-24
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Building ultracopier on Hurd fails because PluginsManager.cpp checks for various supported host platform (Linux, Mac OS X, Windows) and default to giving an error. Given the code guarded by the Linux check, Hurd should work as well. This patch thus changes the guard for that code to also support Hurd. Author: Thomas Preud'homme <robotux@debian.org> Forwarded: no Last-Update: 2018-02-24
| * | Disable ultimate buildThomas Preud'homme2018-02-23
| |/ | | | | | | | | | | | | | | | | | | | | Due to the definition of the ULTRACOPIER_VERSION_ULTIMATE macro in various header files, the build produce an ultracopier ultimate and this cannot be overridden in the build system. This patch comments out the macro, which can then be set from the qmake invocation. Author: Thomas Preud'homme <robotux@debian.org> Forwarded: mailed to ultracopier@first-world.info Last-Update: 2018-02-19
| * New upstream version 1.4.0.3Thomas Preud'homme2018-02-23
| |
* | record new upstream branchThomas Preud'homme2018-02-23
| |
* | merge patched into masterThomas Preud'homme2018-02-23
|\ \
| * | Disable ultimate buildThomas Preud'homme2018-02-19
| |/ | | | | | | | | | | | | | | | | | | | | Due to the definition of the ULTRACOPIER_VERSION_ULTIMATE macro in various header files, the build produce an ultracopier ultimate and this cannot be overridden in the build system. This patch comments out the macro, which can then be set from the qmake invocation. Author: Thomas Preud'homme <robotux@debian.org> Forwarded: mailed to ultracopier@first-world.info Last-Update: 2018-02-19
* | Remove now useless detect_arch filesThomas Preud'homme2018-02-19
| |
* | merge patched into masterThomas Preud'homme2018-02-18
|\ \
| * | Disable ultimate buildThomas Preud'homme2018-02-18
| |/ | | | | | | | | | | | | | | | | | | | | Due to the definition of the ULTRACOPIER_VERSION_ULTIMATE macro in various header files, the build produce an ultracopier ultimate and this cannot be overridden in the build system. This patch comments out the macro, which can then be set from the qmake invocation. Author: Thomas Preud'homme <robotux@debian.org> Forwarded: no Last-Update: 2018-02-18