summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 97b5dd1..2ad7bc3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ(2.59)
-AC_INIT(viking, 1.2.1)
+AC_INIT(viking, 1.2.2)
AM_INIT_AUTOMAKE()
dnl AC_CONFIG_SRCDIR([src/main.c])
AC_CONFIG_HEADERS([src/config.h])
@@ -310,7 +310,7 @@ AC_DEFINE_UNQUOTED(VIK_CONFIG_MAPCACHE_SIZE, ${VIK_CONFIG_MAPCACHE_SIZE},
AC_ARG_WITH(tileage,
[AC_HELP_STRING([--with-tileage],
- [specify the age of a tile before checking it (default is 30 s)])],
+ [specify the age of a tile before checking it (default is 7 days)])],
[if test "x$withval" = "xno"; then
VIK_CONFIG_DEFAULT_TILE_AGE=0;
elif test "x$withval" = "xyes"; then
@@ -318,7 +318,7 @@ AC_ARG_WITH(tileage,
else
VIK_CONFIG_DEFAULT_TILE_AGE=${withval}
fi],
- [VIK_CONFIG_DEFAULT_TILE_AGE=30])
+ [VIK_CONFIG_DEFAULT_TILE_AGE=604800])
AC_DEFINE_UNQUOTED(VIK_CONFIG_DEFAULT_TILE_AGE, ${VIK_CONFIG_DEFAULT_TILE_AGE},
[Age of tiles before cheking it (in seconds)])