summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 2 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index c216f22..735776c 100755
--- a/debian/rules
+++ b/debian/rules
@@ -22,7 +22,8 @@ binary-arch:
build:
# upstream ships a macvlan_config binary
#mv -f macvlan_config macvlan_config.orig
- $(MAKE) CCFLAGS="$(CCFLAGS)"
+ # STRIP is to avoid the upstream stripping
+ $(MAKE) CCFLAGS="$(CCFLAGS)" STRIP=true
clean:
# restore macvlan_config binary shipped by upstream