summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRobert Millan <rmh@debian.org>2007-05-31 17:56:12 +0000
committerRobert Millan <rmh@debian.org>2007-05-31 17:56:12 +0000
commit12142eadf248e7a99e0cc8431d3b3b5027b44581 (patch)
treeb8d9222d5f662b43bc3ada350848ba6e5dcf522a /Makefile
parent5ff01ae31a2498af27386651db9e18cbcd15a8bd (diff)
Include "license" in clean target.
r47112
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index d8465bf..8051e38 100644
--- a/Makefile
+++ b/Makefile
@@ -4,6 +4,10 @@ VERSION := $(shell head -n 1 debian/changelog | sed -e "s/^$(PACKAGE) (\(.*\)).*
all: win32-loader.exe
+clean:
+ $(MAKE) -C l10n clean
+ rm -f cpuid/*.dll cpuid/*.exe win32-loader.exe win32-loader.iso *~ */*~ maps.ini license
+
win32-loader.exe: main.nsi checkspacefree.nsh maps.ini \
templates/expert.ini templates/graphics.ini templates/custom.ini templates/warning.ini \
cpuid/test64.dll swirl.ico license \
@@ -54,7 +58,3 @@ netboot/install.amd/initrd.gz:
netboot/install.amd/gtk/initrd.gz:
mkdir -p netboot/install.amd/gtk
wget http://people.debian.org/~aba/d-i/images/daily/netboot/gtk/debian-installer/amd64/initrd.gz -O $@
-
-clean:
- $(MAKE) -C l10n clean
- rm -f cpuid/*.dll cpuid/*.exe win32-loader.exe win32-loader.iso *~ */*~ maps.ini