summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 42960f5..a07af24 100644
--- a/Makefile
+++ b/Makefile
@@ -56,7 +56,7 @@ pdf: $(PKG).pdf
%.texi: %.org
@printf "Generating $@\n"
@$(EMACS) -Q --batch $(OFLAGS) \
- -l ox-texinfo+.el $< -f org-texinfo+export-to-texinfo
+ -l ox-texinfo+.el $< -f org-texinfo-export-to-texinfo
@printf "\n" >> $@
@sed -i -e '/^@title /a@subtitle for version $(VERSION)' $@
@rm -f $@~