summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 2 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index b237b82..0ac73e1 100755
--- a/debian/rules
+++ b/debian/rules
@@ -11,13 +11,14 @@ TAR ?= tar
override_dh_auto_build: with-editor-$(VERSION).tar
@echo with-editor-$(VERSION).tar > debian/elpa-with-editor.elpa
+ @make info
override_dh_auto_install:
@echo do not run make install
override_dh_clean:
dh_clean
- rm -f debian/elpa-with-editor.elpa with-editor-*.tar
+ rm -f debian/elpa-with-editor.elpa with-editor-*.tar with-editor.info dir
define with_editor_pkg
(define-package "with-editor" "$(VERSION)"