summaryrefslogtreecommitdiff
path: root/test/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile')
-rw-r--r--test/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/test/Makefile b/test/Makefile
new file mode 100644
index 0000000..f1bfd73
--- /dev/null
+++ b/test/Makefile
@@ -0,0 +1,14 @@
+ROOT=..
+include $(ROOT)/mk/hdr.mk
+
+TARG = grav
+
+OFILES = ../cmd/util.o \
+ ../cmd/wmii/map.o \
+ ../cmd/wmii/x11.o
+
+LDFLAGS += $(OFILES) -lfmt -lutf -lbio $(LIBX11) -lXext
+CFLAGS += $(INCX11)
+
+include $(ROOT)/mk/many.mk
+