summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAlberto Luaces Fernández <aluaces@udc.es>2015-05-13 19:45:06 +0100
committerAlberto Luaces Fernández <aluaces@udc.es>2015-05-13 19:45:06 +0100
commite296f1b0561b791fa7417c7dcfcb037448c644ca (patch)
tree1ab291dd9ef70f4d1caff4777a821f10a6190b6f /debian/rules
parentf4123b269fe5af6d04d68a643d16fea9fa388e2d (diff)
parent1653acde8652f3730655196087876bcbc169d7df (diff)
yasnippet-snippets (0~git20150512-1) unstable; urgency=low
* Initial release (Closes: #786342). [dgit import unpatched yasnippet-snippets 0~git20150512-1]
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules12
1 files changed, 12 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..c68ceb5
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,12 @@
+#!/usr/bin/make -f
+# See debhelper(7) (uncomment to enable)
+# output every command that modifies files on the build system.
+#DH_VERBOSE = 1
+
+%:
+ dh $@ --parallel
+
+override_dh_fixperms:
+ dh_fixperms
+ find debian/*/usr/share/yasnippet-snippets -type f -executable -print0 \
+ | xargs -0 --no-run-if-empty chmod --verbose -x