summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Kuzminsky <seb@highlab.com>2016-05-14 15:44:13 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2018-09-04 20:00:14 +0200
commit0817b0d5ec2d4638dc2ab1a9282fc100625b8e50 (patch)
tree71d6c3d64e2b232479c90f715091d7d3bdc1c909
parentc3273e7fe14cf334d76de407277bba7a538ef7c8 (diff)
build the manual using the headers from the source tree, not the installed ones.
=================================================================== Gbp-Pq: Name manual-build.patch
-rw-r--r--manual/PRESENTATION_Prog/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/manual/PRESENTATION_Prog/Makefile b/manual/PRESENTATION_Prog/Makefile
index 794f5c12..319909cd 100644
--- a/manual/PRESENTATION_Prog/Makefile
+++ b/manual/PRESENTATION_Prog/Makefile
@@ -2,7 +2,7 @@
all: test0.log test1.log test2.log
my_cmd.so: my_cmd.cc
- ../../yosys-config --exec --cxx --cxxflags --ldflags -o my_cmd.so -shared my_cmd.cc --ldlibs
+ ../../yosys-config --exec --cxx --cxxflags -I../.. --ldflags -o my_cmd.so -shared my_cmd.cc --ldlibs
test0.log: my_cmd.so
../../yosys -Ql test0.log_new -m ./my_cmd.so -p 'my_cmd foo bar' absval_ref.v