summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2018-09-04 19:59:05 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2019-03-31 00:01:48 +0100
commit8580f3e83eedcee12b5a17898be770468e34f2bf (patch)
tree63817691696d41c55be8bbf5628e9773a89c4228
parent7998af470fb843ac5357e6a6231afec88f108c59 (diff)
Skip non-deterministic test causing random FTBFS on some architectures
Gbp-Pq: Name 0012-Skip-non-deterministic-test-causing-random-FTBFS-on-.patch
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 50243490..2ed9f0fc 100644
--- a/Makefile
+++ b/Makefile
@@ -576,7 +576,7 @@ test: $(TARGETS) $(EXTRA_TARGETS)
+cd tests/simple && bash run-test.sh $(SEEDOPT)
+cd tests/hana && bash run-test.sh $(SEEDOPT)
+cd tests/asicworld && bash run-test.sh $(SEEDOPT)
- # +cd tests/realmath && bash run-test.sh $(SEEDOPT)
+ #+cd tests/realmath && bash run-test.sh $(SEEDOPT)
+cd tests/share && bash run-test.sh $(SEEDOPT)
+cd tests/fsm && bash run-test.sh $(SEEDOPT)
+cd tests/techmap && bash run-test.sh