summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2016-02-26 17:24:31 +0100
committerClifford Wolf <clifford@clifford.at>2016-02-26 17:24:31 +0100
commitc89f61c730da973adc7cce93f0839db49683c761 (patch)
treee94a891a7810c2501d166197a6f9dbd6ccf2dad2
parent5869d26da02147741f783a2f379fd49194c7e1ad (diff)
We are now in 0.6+ development
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ce0c737d..f2171c8a 100644
--- a/Makefile
+++ b/Makefile
@@ -68,7 +68,7 @@ else
LDLIBS += -lrt
endif
-YOSYS_VER := 0.6
+YOSYS_VER := 0.6+$(shell test -d .git && { git log --author=clifford@clifford.at --oneline 5869d26da021.. | wc -l; })
GIT_REV := $(shell cd $(YOSYS_SRC) && git rev-parse --short HEAD 2> /dev/null || echo UNKNOWN)
OBJS = kernel/version_$(GIT_REV).o