summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSiesh1oo <siesh1oo@siesh1oo.no>2014-03-12 14:42:26 +0100
committerSiesh1oo <siesh1oo@siesh1oo.no>2014-03-13 11:29:15 +0100
commited2c577592e1547e63a840b1e7a119c20387a7bd (patch)
treed797189a4ff23894b16ba69b87a49fe530933a7a
parent95e309b94d759c34173ef87f730814bbb73ebb9b (diff)
- Makefile: don't export DYLD_LIBRARY_PATH/LD_LIBRARY_PATH: not needed if we link minisat objects instead of library
-rw-r--r--Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 9460e341..1eef767b 100644
--- a/Makefile
+++ b/Makefile
@@ -30,13 +30,11 @@ export PATH := $(PWD):$(DESTDIR)/bin:$(PATH)
ifeq (Darwin,$(findstring Darwin,$(shell uname)))
# add macports include and library path to search directories, don't use '-rdynamic' and '-lrt':
- export DYLD_LIBRARY_PATH := ${DESTDIR}/lib:$(DYLD_LIBRARY_PATH)
CXXFLAGS += -I/opt/local/include
LDFLAGS += -L/opt/local/lib
QMAKE = qmake
SED = gsed
else
- export LD_LIBRARY_PATH := ${DESTDIR}/lib:$(LD_LIBRARY_PATH)
LDFLAGS += -rdynamic
LDLIBS += -lrt
QMAKE = qmake-qt4