summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2013-03-28 12:26:17 +0100
committerClifford Wolf <clifford@clifford.at>2013-03-28 12:26:17 +0100
commit73fba5164ffce53c766cc82dc0825f23baf996d3 (patch)
treed437845c3ff88ecbc1a13c18fc6bbbe501678c01 /Makefile
parentb9870a364e35d8159a8bcc8c535a2aa971e78af9 (diff)
Implemented TCL support (only via -c option at the moment)
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index f406e7ac..c2477fe7 100644
--- a/Makefile
+++ b/Makefile
@@ -37,6 +37,9 @@ CXX = gcc
CXXFLAGS += -std=gnu++0x -march=native -O3 -DNDEBUG
endif
+CXXFLAGS += -I/usr/include/tcl8.5 -DYOSYS_ENABLE_TCL
+LDLIBS += -ltcl8.5
+
include frontends/*/Makefile.inc
include passes/*/Makefile.inc
include backends/*/Makefile.inc