summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2014-02-04 13:43:34 +0100
committerClifford Wolf <clifford@clifford.at>2014-02-04 13:43:34 +0100
commit7a66b38c3e7e05e712144d63691f517ecca18d1d (patch)
treeb15747a95b464ab78101d0c46caed2daaff57a00 /Makefile
parent6891fd79a32d8b528978893e88dcb8b25bf66ef0 (diff)
Added test cases for sat command
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 03172477..023c62de 100644
--- a/Makefile
+++ b/Makefile
@@ -135,6 +135,7 @@ test: yosys
cd tests/simple && bash run-test.sh
cd tests/hana && bash run-test.sh
cd tests/asicworld && bash run-test.sh
+ cd tests/sat && bash run-test.sh
install: $(TARGETS) $(EXTRA_TARGETS)
$(INSTALL_SUDO) mkdir -p $(DESTDIR)/bin