summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2018-09-04 19:59:05 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2019-10-18 23:27:34 +0200
commit92f2dbed1d57ca061b65325b9b34772293b9e4e2 (patch)
tree193d97bc3a3ab92c96e85c2069d2afbac9676098 /Makefile
parentaecb0d76713a2b53e5ff7ef1d8b8612f69559166 (diff)
Skip non-deterministic test causing random FTBFS on some architectures
Gbp-Pq: Name 0012-Skip-non-deterministic-test-causing-random-FTBFS-on-.patch
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 1f8d5a29..6801a598 100644
--- a/Makefile
+++ b/Makefile
@@ -680,7 +680,7 @@ test: $(TARGETS) $(EXTRA_TARGETS)
+cd tests/simple && bash run-test.sh $(SEEDOPT)
+cd tests/hana && bash run-test.sh $(SEEDOPT)
+cd tests/asicworld && bash run-test.sh $(SEEDOPT)
- # +cd tests/realmath && bash run-test.sh $(SEEDOPT)
+ #+cd tests/realmath && bash run-test.sh $(SEEDOPT)
+cd tests/share && bash run-test.sh $(SEEDOPT)
+cd tests/fsm && bash run-test.sh $(SEEDOPT)
+cd tests/techmap && bash run-test.sh