summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2013-11-24 05:05:50 +0100
committerClifford Wolf <clifford@clifford.at>2013-11-24 05:05:50 +0100
commit981677cf09226925c272e818b1a7f7f552da9299 (patch)
treeda640024020e180eb8ae4145f18c53b279a9cf11 /Makefile
parent28093d9dd288484daa9df17585c1c9f174498359 (diff)
Fixed "make install" dependencies
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 06466fda..40bc61f4 100644
--- a/Makefile
+++ b/Makefile
@@ -112,7 +112,7 @@ test: yosys
cd tests/hana && bash run-test.sh
cd tests/asicworld && bash run-test.sh
-install: $(TARGETS)
+install: $(TARGETS) $(EXTRA_TARGETS)
$(INSTALL_SUDO) mkdir -p $(DESTDIR)/bin
$(INSTALL_SUDO) install $(TARGETS) $(DESTDIR)/bin/
$(INSTALL_SUDO) mkdir -p $(DESTDIR)/share/yosys