summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2014-11-08 12:15:01 +0100
committerClifford Wolf <clifford@clifford.at>2014-11-08 12:15:01 +0100
commitd5aa0ee158b413b24de897a01fc98b02f609f125 (patch)
tree5178162e49098d94642b45d383389344e861c5ac /Makefile
parentacf010d30d650aef500952d5de4ea5ec939d78a0 (diff)
Yosys 0.4
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index f6f42b3f..6909d903 100644
--- a/Makefile
+++ b/Makefile
@@ -46,7 +46,7 @@ else
LDLIBS += -lrt
endif
-YOSYS_VER := 0.3.0+$(shell test -d .git && { git log --author=clifford@clifford.at --oneline ca125bf41.. | wc -l; })
+YOSYS_VER := 0.4
GIT_REV := $(shell git rev-parse --short HEAD 2> /dev/null || echo UNKNOWN)
OBJS = kernel/version_$(GIT_REV).o