summaryrefslogtreecommitdiff
path: root/frontends/ilang/Makefile.inc
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2015-01-08 16:06:03 +0100
committerClifford Wolf <clifford@clifford.at>2015-01-08 16:06:03 +0100
commitbd3dd8052665f4f8a27a90dc745c1fca1b6da98f (patch)
treec568f20de24629d332ff2ea5d935ae4a1573e43f /frontends/ilang/Makefile.inc
parent1d96277f5d4c615ca4018d9a6e867c980db3b73a (diff)
parent0a231f96d79d3eae927bf33571846c98f78eedfd (diff)
Merge pull request #46 from utzig/master
Fixes building on a Mac using Homebrew as package manager
Diffstat (limited to 'frontends/ilang/Makefile.inc')
-rw-r--r--frontends/ilang/Makefile.inc2
1 files changed, 1 insertions, 1 deletions
diff --git a/frontends/ilang/Makefile.inc b/frontends/ilang/Makefile.inc
index 984d436c..c15e2cc4 100644
--- a/frontends/ilang/Makefile.inc
+++ b/frontends/ilang/Makefile.inc
@@ -5,7 +5,7 @@ GENFILES += frontends/ilang/ilang_parser.output
GENFILES += frontends/ilang/ilang_lexer.cc
frontends/ilang/ilang_parser.tab.cc: frontends/ilang/ilang_parser.y
- $(P) bison -d -r all -b frontends/ilang/ilang_parser frontends/ilang/ilang_parser.y
+ $(P) $(BISON) -d -r all -b frontends/ilang/ilang_parser frontends/ilang/ilang_parser.y
$(Q) mv frontends/ilang/ilang_parser.tab.c frontends/ilang/ilang_parser.tab.cc
frontends/ilang/ilang_parser.tab.h: frontends/ilang/ilang_parser.tab.cc