summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 3551723f..06466fda 100644
--- a/Makefile
+++ b/Makefile
@@ -20,7 +20,7 @@ all: top-all
CXXFLAGS = -Wall -Wextra -ggdb -I"$(shell pwd)" -MD -D_YOSYS_ -fPIC
LDFLAGS = -rdynamic
-LDLIBS = -lstdc++ -lreadline -lm -ldl
+LDLIBS = -lstdc++ -lreadline -lm -ldl -lrt
QMAKE = qmake-qt4
YOSYS_VER := 0.0.x
@@ -155,7 +155,7 @@ config-release: clean
echo 'CONFIG := release' > Makefile.conf
config-gprof: clean
- echo 'CONFIG := release' > Makefile.conf
+ echo 'CONFIG := gcc-debug' > Makefile.conf
echo 'ENABLE_GPROF := 1' >> Makefile.conf
config-sudo: