summaryrefslogtreecommitdiff
path: root/manual
diff options
context:
space:
mode:
Diffstat (limited to 'manual')
-rw-r--r--manual/FILES_Prog/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/manual/FILES_Prog/Makefile b/manual/FILES_Prog/Makefile
index 1afde80f..8e326bdc 100644
--- a/manual/FILES_Prog/Makefile
+++ b/manual/FILES_Prog/Makefile
@@ -5,8 +5,7 @@ test: stubnets.so
tail test1.log test2.log test3.log
stubnets.so: stubnets.cc
- $(shell yosys-config --cxx --cxxflags --ldflags -o stubnets.so \
- -shared stubnets.cc --ldlibs )
+ yosys-config --exec --cxx --cxxflags --ldflags -o $@ -shared $^ --ldlibs
clean:
rm -f test1.log test2.log test3.log