summaryrefslogtreecommitdiff
path: root/passes/techmap/Makefile.inc
diff options
context:
space:
mode:
Diffstat (limited to 'passes/techmap/Makefile.inc')
-rw-r--r--passes/techmap/Makefile.inc2
1 files changed, 1 insertions, 1 deletions
diff --git a/passes/techmap/Makefile.inc b/passes/techmap/Makefile.inc
index 674cb77c..fa938868 100644
--- a/passes/techmap/Makefile.inc
+++ b/passes/techmap/Makefile.inc
@@ -42,6 +42,6 @@ EXTRA_OBJS += passes/techmap/filterlib.o
yosys-filterlib$(EXE): passes/techmap/filterlib.o
$(Q) mkdir -p $(dir $@)
- $(P) $(CXX) -o yosys-filterlib$(EXE) $(LDFLAGS) $^ $(LDLIBS)
+ $(P) $(LD) -o yosys-filterlib$(EXE) $(LDFLAGS) $^ $(LDLIBS)
endif