summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.PL4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.PL b/Makefile.PL
index f3a2eeb..46a6041 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -13,8 +13,8 @@ if ($^O eq "MSWin32")
else
{
# assume some compatible Linux
- $options{LD} = "g++";
- $options{CC} = "g++";
+ $options{CC} = $ENV{CXX} || "g++";
+ $options{LD} = $options{CC};
$options{LIBS} = "-lstdc++ -losp";
}