summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@reproducible-builds.org>2020-12-29 17:38:59 +0000
committerVagrant Cascadian <vagrant@debian.org>2020-12-29 20:00:40 -0800
commit5622cce334866da15f52d2537ca23910074f8c31 (patch)
treea8249701d4a1eca5b1973f66ef521dcd269abc8f /debian
parent8ba6517bd90f89dbbb846cc5d1d042328ff1afdd (diff)
debian/rules: Remove trailing whitespace.
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules10
1 files changed, 5 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index 4aa9b4f..ca0597d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -46,7 +46,7 @@ build-stamp: configure-stamp
clean:
dh_testdir
dh_testroot
- rm -f *-stamp
+ rm -f *-stamp
# Add here commands to clean up after the build process.
[ ! -f Makefile ] || $(MAKE) distclean
@@ -68,7 +68,7 @@ clean:
install: build
dh_testdir
dh_testroot
- dh_prep
+ dh_prep
dh_installdirs
# Add here commands to install the package into debian/a2ps.
@@ -76,7 +76,7 @@ install: build
# Install a2ps-lpr-wrapper
install -m 755 $(CURDIR)/debian/a2ps-lpr-wrapper $(CURDIR)/debian/a2ps/usr/bin
-
+
# Install *.el by hand
install -m 644 $(CURDIR)/contrib/emacs/*.el $(CURDIR)/debian/a2ps/usr/share/emacs/site-lisp/a2ps
@@ -100,7 +100,7 @@ binary-arch: build install
dh_installexamples
# dh_install
# dh_installmenu
-# dh_installdebconf
+# dh_installdebconf
# dh_installlogrotate
dh_installemacsen --noscripts
# dh_installpam
@@ -123,4 +123,4 @@ binary-arch: build install
dh_builddeb
binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install
+.PHONY: build clean binary-indep binary-arch binary install