summaryrefslogtreecommitdiff
path: root/sources/Makefile.am
diff options
context:
space:
mode:
authorAndrew Shadura <andrewsh@debian.org>2015-12-21 11:06:08 +0100
committerAndrew Shadura <andrewsh@debian.org>2015-12-21 11:06:08 +0100
commit525bdd775ca784a06f9d6828c8c4dab21175111b (patch)
tree1fb8a952d52791e2b3b0c4d0b4562f72190fa7ed /sources/Makefile.am
parent38a56a963bff6b612f4a3f96c53fac8492e40eea (diff)
Imported Upstream version 12.10.0+git20151221
Diffstat (limited to 'sources/Makefile.am')
-rw-r--r--sources/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/sources/Makefile.am b/sources/Makefile.am
index 2881239..50e0fe2 100644
--- a/sources/Makefile.am
+++ b/sources/Makefile.am
@@ -13,9 +13,9 @@ sources =
build_sources = AssemblyInfo.cs $(sources)
-CLEANFILES = $(DLL) generated-stamp generated/*.cs $(API)
+CLEANFILES = $(DLL) generated-stamp generated/*/*.cs $(API)
-DISTCLEANFILES = AssemblyInfo.cs $(DLLMAP)
+DISTCLEANFILES = AssemblyInfo.cs
noinst_DATA = $(DLL)
@@ -42,7 +42,7 @@ generated-stamp: $(API)
$(DLL): $(build_sources) generated-stamp
$(CSC) -nowarn:169 -unsafe -target:library $(GTK_SHARP_LIBS) \
- $(build_sources) generated/*.cs -out:$(DLL)
+ $(build_sources) generated/*/*.cs -out:$(DLL)
install-data-local:
echo "$(GACUTIL) /i $(DLL) /f $(GACUTIL_FLAGS)"; \