summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2018-07-14 09:13:46 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2018-12-20 11:28:31 +0100
commita821c2aa65e040d2c8efcaa0a1f78cc61a926a7c (patch)
treea0b2e589ef16e01ba74c637e807a5a5900cae88e
parent28003f847fffcfa7ebbf72e98c3001e417b3c0c4 (diff)
Not -Werror
Gbp-Pq: Name 0003-Not-Werror.patch
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 75cb0a0..7fb5e42 100644
--- a/Makefile
+++ b/Makefile
@@ -16,7 +16,7 @@ else
endif
# clang only: -Wglobal-constructors
-CXXFLAGS += -I$(SRC) -std=c++11 $(OPTDEBUGFLAGS) -Wall -Wshadow -Wsign-compare -Werror
+CXXFLAGS += -I$(SRC) -std=c++11 $(OPTDEBUGFLAGS) -Wall -Wshadow -Wsign-compare
ifeq ($(detected_OS),GNU) # GNU Hurd
LIBS = -lm -ldl