summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--interfaces/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/interfaces/CMakeLists.txt b/interfaces/CMakeLists.txt
index 023a9fe3..3781be26 100644
--- a/interfaces/CMakeLists.txt
+++ b/interfaces/CMakeLists.txt
@@ -195,7 +195,7 @@ endif()
endif()
if(BUILD_LUA_INTERFACE)
- set(swiglua_LIBS ${LUAJIT_LIBRARY} ${CSOUNDLIB} libcsnd6)
+ set(swiglua_LIBS ${CSOUNDLIB} libcsnd6)
SET_SOURCE_FILES_PROPERTIES(lua_interface.i
PROPERTIES CPLUSPLUS ON