summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--cups/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/cups/Makefile b/cups/Makefile
index 4e2aa6d37..20683499b 100644
--- a/cups/Makefile
+++ b/cups/Makefile
@@ -639,9 +639,9 @@ testlang: testlang.o $(LIBCUPSSTATIC)
lang=`basename $$po .po | sed -e '1,$$s/^cups_//'`; \
$(MKDIR) locale/$$lang; \
$(LN) ../../$$po locale/$$lang; \
+ echo Running language API tests for $$lang...; \
+ LOCALEDIR=locale ./testlang -l $$lang; \
done
- echo Running language API tests...
- LOCALEDIR=locale ./testlang
#