summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2006-12-19 17:48:34 +0000
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2006-12-19 17:48:34 +0000
commit7f7262c8d6b1e3aa6cdc541ac0cdb275f9e68501 (patch)
tree4f36cd61b12cb9ee33e21604744ec863fa9f5ab0 /Makefile.am
parent06e9507ebca33369c106b616f948fe6af4fe71c9 (diff)
Makefile.am: if in a git checkout, generate the ChangeLog (correctly)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c7cbfd0..8712708 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -111,7 +111,7 @@ ChangeLog: always-rebuild
@if test -d $(top_srcdir)/.git; then \
if git-log --stat > ChangeLog; then \
: ; \
- else
+ else \
git-log > Changelog || exit 1; \
fi; \
fi