summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index fcaa4fdc..f9bb33d9 100644
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
# List of files of dh_* commands. Sorted for debhelper man page.
-COMMANDS=$(shell find . -maxdepth 1 -type f -perm +100 -name "dh_*" -printf "%f\n" | sort)
+COMMANDS=$(shell find . -maxdepth 1 -type f -perm /100 -name "dh_*" -printf "%f\n" | sort)
# Find deprecated commands by looking at their synopsis.
DEPRECATED=$(shell egrep -l '^dh_.* - .*deprecated' $(COMMANDS))
@@ -50,7 +50,7 @@ LANGS=
endif
build: version debhelper.7
- find . -maxdepth 1 -type f -perm +100 -name "dh*" \
+ find . -maxdepth 1 -type f -perm /100 -name "dh*" \
-exec $(POD2MAN) {} {}.1 \;
ifneq ($(USE_NLS),no)
po4a --previous -L UTF-8 man/po4a/po4a.cfg