summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorFelipe Sateler <fsateler@debian.org>2014-11-05 00:07:28 -0300
committerFelipe Sateler <fsateler@debian.org>2014-11-05 00:41:31 -0300
commit20d825fe3508adeff7ca8704c0544dfdd2a3399b (patch)
tree3e27ffe2be6dd64fdd9f6c92e7a47866b632cbf3 /debian/rules
parent77975a88cbdfa5e1bec3290d5ed7a35a1d289bd6 (diff)
Install docs
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules9
1 files changed, 7 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 0d562671..2f524b8c 100755
--- a/debian/rules
+++ b/debian/rules
@@ -4,6 +4,11 @@ export PYBUILD_NAME=fig
%:
dh $@ --with python2 --buildsystem=pybuild
-override_dh_auto_install:
- python setup.py install --root=debian/fig --install-layout=deb --install-lib=/usr/share/fig --install-scripts=/usr/share/fig
+override_dh_auto_clean:
+ dh_auto_clean --buildsystem=pybuild
+ rm -rf docs/html
+
+override_dh_auto_build:
+ dh_auto_build --buildsystem=pybuild
+ cd docs && jekyll build --destination html