summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBen Firshman <ben@firshman.co.uk>2013-12-20 21:36:06 +0000
committerBen Firshman <ben@firshman.co.uk>2013-12-20 21:36:06 +0000
commit89cd7d8db0117875a2aeae401ce724608b0cef47 (patch)
treee383c2bd2fc93499d34a15cb285e36381955fc4a /setup.py
parent8998bd1adc3def9e6e55b654b16415a46e1ca28b (diff)
Remove long description
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index aaf506ba..2f7131f6 100644
--- a/setup.py
+++ b/setup.py
@@ -24,14 +24,10 @@ def find_version(*file_paths):
with open('requirements.txt') as f:
install_requires = f.read().splitlines()
-with open('README.md') as f:
- long_description = f.read()
-
setup(
name='fig',
version=find_version("fig", "__init__.py"),
description='Punctual, lightweight development environments using Docker',
- long_description=long_description,
url='https://github.com/orchardup/fig',
author='Orchard Laboratories Ltd.',
author_email='hello@orchardup.com',