summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--requirements.txt2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/requirements.txt b/requirements.txt
index 8d86b7d3..889f87a5 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -2,13 +2,13 @@ backports.ssl-match-hostname==3.5.0.1; python_version < '3'
cached-property==1.3.0
certifi==2017.4.17
chardet==3.0.4
-colorama==0.3.9; sys_platform == 'win32'
docker==2.6.1
docker-pycreds==0.2.1
dockerpty==0.4.1
docopt==0.6.2
enum34==1.1.6; python_version < '3.4'
functools32==3.2.3.post2; python_version < '3.2'
+git+git://github.com/tartley/colorama.git@bd378c725b45eba0b8e5cc091c3ca76a954c92ff; sys_platform == 'win32'
idna==2.5
ipaddress==1.0.18
jsonschema==2.6.0
diff --git a/setup.py b/setup.py
index bc760c3e..d0353404 100644
--- a/setup.py
+++ b/setup.py
@@ -55,7 +55,7 @@ extras_require = {
':python_version < "3.4"': ['enum34 >= 1.0.4, < 2'],
':python_version < "3.5"': ['backports.ssl_match_hostname >= 3.5'],
':python_version < "3.3"': ['ipaddress >= 1.0.16'],
- ':sys_platform == "win32"': ['colorama >= 0.3.7, < 0.4'],
+ ':sys_platform == "win32"': ['colorama >= 0.3.9, < 0.4'],
'socks': ['PySocks >= 1.5.6, != 1.5.7, < 2'],
}