summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bc760c3e..d0353404 100644
--- a/setup.py
+++ b/setup.py
@@ -55,7 +55,7 @@ extras_require = {
':python_version < "3.4"': ['enum34 >= 1.0.4, < 2'],
':python_version < "3.5"': ['backports.ssl_match_hostname >= 3.5'],
':python_version < "3.3"': ['ipaddress >= 1.0.16'],
- ':sys_platform == "win32"': ['colorama >= 0.3.7, < 0.4'],
+ ':sys_platform == "win32"': ['colorama >= 0.3.9, < 0.4'],
'socks': ['PySocks >= 1.5.6, != 1.5.7, < 2'],
}