summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2010-05-17 23:54:44 +0200
committerLennart Poettering <lennart@poettering.net>2010-05-17 23:54:44 +0200
commit53f7d807bff9c39e9e565ad2fb20f29b4306af40 (patch)
tree4a77b49b0d08b270154da7b20286be0291e2139e /Makefile.am
parente82e442bfa66eb982b1694250bdafdbd0de54032 (diff)
cgroup: don't require debug cgroup controller anymore, use name hierarchy instead
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f67f22d64..65ab1339a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -406,7 +406,8 @@ install-data-hook:
$(DESTDIR)$(pkgsysconfdir)/system/graphical.target.wants \
$(DESTDIR)$(pkgsysconfdir)/session \
$(DESTDIR)$(sysconfdir)/xdg/systemd
- $(MKDIR_P) -m 0755 $(DESTDIR)/cgroup/debug || echo "Don't forget to create /cgroup/debug! Couldn't create it for you, continuing anyway."
+ $(MKDIR_P) -m 0755 $(DESTDIR)/cgroup/systemd || \
+ echo "Don't forget to create /cgroup/systemd! Couldn't create it for you, continuing anyway."
( cd $(DESTDIR)$(sysconfdir)/xdg/systemd/ && \
rm -f session && \
$(LN_S) $(pkgsysconfdir)/session session )