summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 89b1d4e08..6379262ca 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3682,6 +3682,19 @@ nodist_systemunit_DATA += \
units/systemd-readahead-replay.service \
units/systemd-readahead-done.service
+manual_tests += \
+ test-ssd
+
+test_ssd_SOURCES = \
+ src/readahead/test-ssd.c \
+ src/readahead/readahead-common.c \
+ src/readahead/readahead-common.h
+
+test_ssd_LDADD = \
+ libsystemd-internal.la \
+ libudev-internal.la \
+ libsystemd-shared.la
+
endif
EXTRA_DIST += \