summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0b32639fa..701666c27 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1350,6 +1350,7 @@ tests += \
test-uid-range \
test-bus-policy \
test-locale-util \
+ test-execute \
test-copy
EXTRA_DIST += \
@@ -1805,6 +1806,15 @@ test_path_CFLAGS = \
test_path_LDADD = \
libsystemd-core.la
+test_execute_SOURCES = \
+ src/test/test-execute.c
+
+test_execute_CFLAGS = \
+ $(AM_CFLAGS)
+
+test_execute_LDADD = \
+ libsystemd-core.la
+
test_strxcpyx_SOURCES = \
src/test/test-strxcpyx.c