summaryrefslogtreecommitdiff
path: root/test/Makefile.am.inc
diff options
context:
space:
mode:
authorPhilip Chimento <philip@endlessm.com>2015-06-04 09:20:31 -0700
committerPhilip Chimento <philip@endlessm.com>2015-06-04 14:27:31 -0700
commitf17a6ff5c41215701b822ccc4d46e89832fbd033 (patch)
tree32e80569771061e8948903002c694dafc3514ea1 /test/Makefile.am.inc
parentfbc49cb284067838416c6022d5c7dcb64899e030 (diff)
Add eos-html-extractor and m4 file
This is taken almost directly from the existing version in eos-english. Cleanups to follow in subsequent commits. Previously the m4 code was in two separate macros, but since they were much the same, I combined them into one macro. This also adds a very minimal test for eos-html-extractor; basically as a very quick regression test for the cleanups to follow. [endlessm/eos-sdk#3245]
Diffstat (limited to 'test/Makefile.am.inc')
-rw-r--r--test/Makefile.am.inc6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/Makefile.am.inc b/test/Makefile.am.inc
index 842e8e8..f541a5b 100644
--- a/test/Makefile.am.inc
+++ b/test/Makefile.am.inc
@@ -43,6 +43,7 @@ EXTRA_DIST += \
javascript_tests = \
test/tools/eos-application-manifest/testInit.js \
+ test/tools/testHtmlExtractor.js \
test/webhelper/testTranslate.js \
test/webhelper/testTranslate2.js \
test/webhelper/testWebActions.js \
@@ -51,7 +52,10 @@ javascript_tests = \
test/endless/testCustomContainer.js \
test/endless/testTopbarNavButton.js \
$(NULL)
-EXTRA_DIST += $(javascript_tests)
+EXTRA_DIST += \
+ $(javascript_tests) \
+ test/tools/test.html \
+ $(NULL)
# Run tests when running 'make check'
TESTS = \