summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorMatt Watson <mattdangerw@gmail.com>2013-05-15 16:48:59 -0700
committerMatt Watson <mattdangerw@gmail.com>2013-06-03 14:51:26 -0700
commit8762911fd58efdc65c0a8153068d0fc4a2dc5c9d (patch)
tree41a1e67f798b7d160ecc69c87c5914d44c7e79d9 /test/Makefile.am
parent0a66aeb3b11841f8e4a83ffd3577a91829353983 (diff)
Added test for the splash page manager.
Unfortunately, most of the getter setter test fail and are commented out, because of the remove bug in EosPageManager. [endlessm/eos-sdk#62]
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 9435a9b..e084fc5 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -12,7 +12,8 @@ test_run_tests_SOURCES = \
test/test-init.c \
test/test-hello.c \
test/test-application.c \
- test/test-page-manager.c \
+ test/test-page-manager.c \
+ test/test-splash-page-manager.c \
test/test-window.c
test_run_tests_CPPFLAGS = $(TEST_FLAGS)
test_run_tests_LDADD = $(TEST_LIBS)