summaryrefslogtreecommitdiff
path: root/test/endless
diff options
context:
space:
mode:
authorPhilip Chimento <philip@endlessm.com>2015-04-17 13:20:53 -0700
committerPhilip Chimento <philip@endlessm.com>2015-04-17 13:20:53 -0700
commit912da5ca8c4e5689a10fad256b1bf634516c3180 (patch)
tree90fcda7eb77eba9cf8fdefceda9e4add62a2579d /test/endless
parente9e71b98bbb4d1b31322488a6ef051e022635ad4 (diff)
Lose one level of Makefile includery
Having these tiny included Makefiles is confusing and vulnerable to mistakenly overwriting variables. [endlessm/eos-sdk#3054]
Diffstat (limited to 'test/endless')
-rw-r--r--test/endless/Makefile.am.inc20
1 files changed, 0 insertions, 20 deletions
diff --git a/test/endless/Makefile.am.inc b/test/endless/Makefile.am.inc
deleted file mode 100644
index 628ad0f..0000000
--- a/test/endless/Makefile.am.inc
+++ /dev/null
@@ -1,20 +0,0 @@
-# Copyright 2013 Endless Mobile, Inc.
-
-test_endless_run_tests_SOURCES = \
- test/endless/run-tests.c \
- test/endless/run-tests.h \
- test/endless/test-init.c \
- test/endless/test-hello.c \
- test/endless/test-application.c \
- test/endless/test-page-manager.c \
- test/endless/test-window.c \
- test/endless/test-flexy-grid.c \
- test/endless/test-custom-container.c \
- $(NULL)
-test_endless_run_tests_CPPFLAGS = $(TEST_FLAGS)
-test_endless_run_tests_LDADD = $(TEST_LIBS)
-
-javascript_tests += \
- test/endless/testCustomContainer.js \
- test/endless/testTopbarNavButton.js \
- $(NULL)