summaryrefslogtreecommitdiff
path: root/test/Makefile.am.inc
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am.inc')
-rw-r--r--test/Makefile.am.inc2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am.inc b/test/Makefile.am.inc
index bfc0a11..211bd8f 100644
--- a/test/Makefile.am.inc
+++ b/test/Makefile.am.inc
@@ -52,10 +52,12 @@ javascript_tests = \
test/webhelper/testUpdateFontSize.js \
test/endless/testCustomContainer.js \
test/endless/testTopbarNavButton.js \
+ test/endless/testSearchBox.js \
$(NULL)
EXTRA_DIST += \
$(javascript_tests) \
test/tools/test.html \
+ test/utils.js \
$(NULL)
# Run tests when running 'make check'