summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorWill Estes <wlestes@users.sourceforge.net>2002-09-23 15:30:30 +0000
committerWill Estes <wlestes@users.sourceforge.net>2002-09-23 15:30:30 +0000
commitb3433aa5d51c0b7954ec5a43dc145870e16bbe6d (patch)
treed8b63869ed4295fbf0863895a453ac12b1b7bf30 /tests
parent8ca02d3b4de3fbbf68b891ccaaadd9d887d4abc9 (diff)
not all compilers support '-I dir' so we write '-Idir' instead
Diffstat (limited to 'tests')
-rw-r--r--tests/TEMPLATE/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/TEMPLATE/Makefile.am b/tests/TEMPLATE/Makefile.am
index fb052e6..a5816a6 100644
--- a/tests/TEMPLATE/Makefile.am
+++ b/tests/TEMPLATE/Makefile.am
@@ -26,7 +26,7 @@ EXTRA_DIST = scanner.l parser.y test.input
CLEANFILES = scanner.c scanner.h parser.c parser.h TEMPLATE OUTPUT $(OBJS)
OBJS = scanner.o # parser.o
-INCLUDES = -I $(srcdir) -I $(top_srcdir) -I $(top_builddir) -I .
+INCLUDES = -I$(srcdir) -I$(top_srcdir) -I$(top_builddir)
#LDFLAGS = $(top_srcdir)/libfl.a
#LFLAGS = --header="scanner.h"
#YFLAGS = --defines --output=parser.c